Skip to Content
1

SAP Lumira 2.0 problem after installing extensions

Nov 27, 2017 at 04:52 PM

73

avatar image

I have downloaded and installed the latest version of SAP Lumira Discovery 2.0. It was working normally, but after I have installed some extension from the GitHub Repository (https://github.com/SAP/lumira-extension-viz) the software does not work anymore.

It opens but can not load any file.

I have already removed all extetions and dessistalled SAP Lumira, but the problem persists.

How can I do a complete clean deinstallation of SAP Lumira, in order to reinstall it?

Do you have another suggestion to solve the problem?

Please help!

Thanks

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Tammy Powlas
Nov 27, 2017 at 06:06 PM
0

After uninstalling, was the directory C:\Program Files\SAP Lumira\ cleared out? Could you empty that and search your c: drive for Lumira and clear everything out and then re-install?

Share
10 |10000 characters needed characters left characters exceeded
Kevin Nys Mar 14 at 12:57 PM
0

Hi Paulo,

I experienced exactly the same problem.
What worked for me is deleting the SAPVI folder:

- Empty your recycle bin.

- Restart SAP Lumira Discovery and open a document.
Everything should work now.

Best regards,

Kevin Nys


Share
10 |10000 characters needed characters left characters exceeded
Paulo Neuenschwander Mar 31 at 02:30 AM
0

Hi Kevin. Thank you very much!

Paulo Neuenschwander

Share
10 |10000 characters needed characters left characters exceeded