Skip to Content
author's profile photo Former Member
Former Member

Lost Append structure on adding standard field in exctractor 2LIS_13_VDITM

Hi,

In 2LIS_13_VDITM i have appended structure. Now i required to pull in another standard field from from the extractor from LBWE maintenance.

One doing that and activating ii somehow lost the custom appended structure from the extract structure.

I came to know this while replicating it into BW where it gave error about missing fields from the extractors.

Have anyone faced similar issue. If yes can you please let me know why this happened and how can i get those fields back in to the structure.

One way i know is by comparing it with the Q system i can manually append that structure again.

Please let me know.

Thanks a lot for responding.

Ritesh

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 20, 2008 at 07:25 PM

    Hello Ritesh,

    Are you adding the new field through append structure of the existing one or new one (Only one append structure is possible).

    If in the same append structure , then check whether that structure is active and consistent.

    If everything is ok, then check the hide option in the datasource (RSA6) whether its unchecked.

    Hope it helps

    Thanks

    Chandran

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      I am adding a new field from the LBWE screen which doesnt go into any custom append structure.

      It is part of the standard extractor itself.

      There is a custom append structure in the extractor which somehow got affected due to this.

      -Ritesh

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.