Skip to Content

SCM 7.01 with LC/LCAPPS 7.0 SP18 Kernel Version 7.7.07.37 und liveCache 7.9

Is supported to just upgrade the MaxDB liveCache from 7.7 to 7.9?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 18 at 02:23 AM

    Hello,

    - No.

    - To upgrade the liveCache on MAXDB you need to download & use the LCAPPS/liveCache kernel compatible package.

    - Review the SAP note -

    2578825 - SCM 7.0: SAP liveCache changeover to SAP MaxDB 7.9

    If you use SCM 7.0 without an enhancement package (EHP) or with EHP 1, you use an SAP liveCache from the appropriate release, Release 7.0 (see SAP Note 2074841). As of SAP liveCache Build 70.40, planned for Easter 2018, we use SAP MaxDB 7.9 (SAP MaxDB Version 7.9.09) as the SAP liveCache kernel for this release instead of SAP MaxDB 7.7. This SAP Note 2578825 answers questions that might arise in this context.

    Best regards, Natalia Khlopina

    Add comment
    10|10000 characters needed characters exceeded