Skip to Content
author's profile photo Former Member
Former Member

Cannot login into Alert Configuration (RWB)

Hi Expert,

I want to create some alter categor,but I can't login into the alter configuration and got error:"HTTP 401 - Unauthorized".Would somebody help me resolve this problem?

I have finished the following preparation:

1.Added the roles SAP_ALM_ADMINISTRATOR, SAP_ALM_CUSTOMIZER, SAP_BC_ALM_ALERT_USER,SAP_XI_RWB_SERV_USER_MAIN to corresponding user;

2.Actived SICF services "sxms_alertrules "and "alertinbox";

Edited by: zhaoyang chen on Feb 20, 2008 10:28 AM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    Posted on Feb 20, 2008 at 09:37 AM

    Hi,

    Refer this blog

    /people/krishna.moorthyp/blog/2006/07/23/http-errors-in-xi

    Might help you...

    Regards,

    vasanth.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 20, 2008 at 09:39 AM

    Try assigning the following roles to ur user

    SAP_BC_ALM_CUST

    SAP_BC_ALM_ADMIN

    Regards,

    Prateek

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 20, 2008 at 09:43 AM

    Hi,

    Note 750287 is a key step towards getting a resolution to this problem. Be sure to use the ICM HTTP port as the Note mentions. The J2EE HTTP port is typically in the parameter 'com.sap.aii.rwb.server.centralmonitoring.httpport'.

    It may also help to set the profile parameter 'icm/host_name_full' to the fqhn. Also, confirm that the XIRWBUSER is not locked.

    If it doesnt work, implement note 840849. Your problem should be solved.

    check the reply of prasad in the thread

    alert-configuration-username

    Check these...

    Unable to logon to Alert Configuration in RWB

    /people/michal.krawczyk2/blog/2005/09/09/xi-alerts--troubleshooting-guide

    Alert Config

    thanks

    Swarup

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 21, 2008 at 09:06 AM

    Hi Dear All,

    I have resolved this problem, The reason is though I have set parameter 'icm/host_name_full' to a FQHN.But I not use this FQHN when I access the alter configuration.

    Thanks all of your replay!

    Zhaoyang

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.