Skip to Content
0

Which browser do you use for BUILD.ME?

Nov 23, 2017 at 08:35 AM

60

avatar image
Former Member

Sometimes I got a connection with GoogleChrome, but it does not work mostly. I always got this failure, which is shown on the picture above, but the settings about the proxy are right. As I said, sometimes it works, but often I did not get a connection.

With the Internet Explorer or Firefox, you can not use all functionalities. BUILD.ME also suggest to use GoogleChrome.

So, I hope you can help me, why sometimes I got a connection with this homepage and sometimes not.

Thank you.

buildme.png (12.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Frank Schuler
Nov 23, 2017 at 08:45 AM
1

Hello Yunus,

Google Chrome is the browser to use with SAP BUILD, aka build.me.

The error you encounter is most likely due to your internet connection.

Best regards

Frank

Share
10 |10000 characters needed characters left characters exceeded
tisha dharod Nov 23, 2017 at 11:32 AM
0

BUILD.ME works well on googlechrome .

Share
10 |10000 characters needed characters left characters exceeded
Joseph BERTHE Nov 27, 2017 at 09:14 PM
0

Chrome, not edge neither Firefox

Share
10 |10000 characters needed characters left characters exceeded