Skip to Content
0

Tax code at service Level

Nov 22, 2017 at 05:41 PM

34

avatar image
Former Member

Hello Gurus,

I have configured to maintain the tax code at service level (ML100), now I want to set this field mandatory, I have done the configuration for this behavior. But When making the service PO, whithout maintining the tax code field it's letting me save the document and it's not being showed in the service lines screen (in another system it's showing). The only way the system ask me to fill this field is if I double click in the service line and I go to Tax tab.

It's strange because in another clientes I can see the field in the main service line screen.

Have you ever had this kind of problem?

Regards,

JM

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Jürgen L
Nov 22, 2017 at 06:31 PM
0

compare the customizing of your 2 systems at SPRO > MM > External Services Management > Taxes at Individual Service Level

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

It's the same in both clients. I've found some OSS notes that may be related but It's pretty old and don't think they could help.

0
Dibyendu Patra Nov 23, 2017 at 05:11 AM
0

Check the field selection of screen configuration. See the blog https://blogs.sap.com/2015/01/19/a-brief-interpretation-and-faq-about-field-selection-and-screen-layout-used-in-mm-module/ (option 3.).

Also be sure that you have made the field Tax code mandatory from screen layout of service entry sheet.

Share
10 |10000 characters needed characters left characters exceeded