Skip to Content
0

Not possible to upload CSV file importing leads

Nov 27, 2017 at 12:10 PM

46

avatar image

Hello,

I'm using the workbench tool by using my own excel template file to import leads.

I tried to upload my CSV file but i get following error message: No spaces allowed (only alphabets, numbers & underscore allowed)

My files has no spaces or any other characters different from alphanumeric or underscore.

Anyone an idea?

c4cexcel.jpg (110.6 kB)
c4cleadimport.jpg (41.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Fabio Damasceno
Nov 27, 2017 at 01:38 PM
1

Hello there Arian,

I found a document regarding this issue in another similar scenario (with the same error message) and it seems that you should not put any spaces even on the header columns. From the screenshot I can see some (Created by for example), so please rename all headers to ensure that no spaces are on it, okay?

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hello Fabio,

I changed the labelname and now I'm able to upload the file but the status remains "in process".

This is already for more than 1 hour (I only have one lead in the Excel file)

0

Hello Arian,

If the status stills as 'in process' after much time you should raise an incident for further evaluation. There are complexities in uploaded files that are handled in differently ways, so a deeper analysis might be needed.

0