Skip to Content
author's profile photo Former Member
Former Member

Workflow custom event trigger

Hi experts,

I have inherited zbus2030 from bus2030 and also i have delegated it. Now i am using custom event zcreated in my workflow. The linkage is active and exists in swetypv transaction. But the event is not getting triggered through VA11 transaction. If i trigger through SWUe transaction,. It is getting triggered.

Can anyone please guide me what my problem is??

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 19, 2008 at 09:12 AM

    I think you had to use the Super type Business object and your enhanced event.

    - start the event log using SWELS

    - execute your transaction which should raise the event.

    - use transaktion SWEL to look which event was really raised. Use this event in SWDD (small hat in top bar) start events.

    - dont forget to activate !

    hope this helps

    regards

    matthias

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.