Skip to Content
author's profile photo Former Member
Former Member

Production Import Queue is empty

I have previously set up ERP 2005 development and QAS system, and PRD was virtual system in my STMS landscape, it. Now I have installed the production system and added it to the transport landscape in STMS. The three system are in the same transport domain. In STMS I I have created the Delivery route to the PRD system.

When I check the import queue for the production system, no thing appear in the import queue. Transports created and released from DEV to QAS before or after the production system is not displayed in the queue.I tried to add one transport maunally,i didn't get any errors and also the queue still empty .

How can I get all the transports to appear in the PRD system import queue?

In AL11 in PRD, I am able to access the TRANS_DIR and I see all the transport requests in the directory.

Thanks

Sherif

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Feb 18, 2008 at 10:18 AM

    Hello Sherif,

    I got the same problem one time.

    The problem came from the fact that my new system (production in your case) was not included in the same transport group than the others.

    STMS

    System overview

    Double click on your system

    Communication

    Transport Group --> Name

    The transport group should be the same as the one specidief for your other systems.

    Perhaps it can help.

    Stéphan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 25, 2008 at 04:39 PM

    Thanks a lot I just solved a problem with the steps you mentioned. Thanks a lot.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2009 at 01:58 PM

    in Windows it should be different Transport Group

    for example

    in QAS it should be GROUP_QAS

    PRD it should be GROUP_PRD

    Thanks

    Sherif

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.