Skip to Content

Users is unable to select Universe in Webi Rich Client

An error pops up in Webi Rich Client

4.1 Support Pack 6

when choosing Universe as a data source. The user is able to select the universe in BI Launchpad.

Error:

Query script generation failed...Unable to retrieve the datasource configuration : java.lang.NullPointerException (IES 00013) (WIS 00000). Using

Add comment
10|10000 characters needed characters exceeded

  • Former Member

    Hi All,

    I am facing a similar issue, If using BI launch pad i am able to launch the universe and run a query succesfully.

    Now, if launching the very same universe from either CR4E or WRC tools i will get an error message.

    I know it's a rights issue 'cos if user as part of the admin group i am able to launch the universe from both client tools.

    Question is what are the right/s requiere.

  • Get RSS Feed

4 Answers

  • Oct 19, 2016 at 12:57 AM

    Is you WebI clinet running the exact some version as your BI Platform version? You must be running the exact same version.

    What windows OS are you running the WebI Rich-client? Did you run WebI Rich-Client using the "Run As Administrator" option?

    Are you able retreive any WebI documents from the CMS using Rich-Client ?

    Regards,

    Ajay

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 19, 2016 at 12:23 PM

    Can the same user access via WEBI?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 01, 2017 at 12:42 PM

    Hi All,

    I am facing a similar issue, If using BI launch pad i am able to launch the universe and run a query succesfully.

    Now, if launching the very same universe from either CR4E or WRC tools i will get an error message.

    I know it's a rights issue 'cos if user as part of the admin group i am able to launch the universe from both client tools.

    Question is what are the right/s requiere.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 01, 2017 at 02:57 PM

    My issue is now Resolved.

    Although my environment is 4.1 SP8 Patch 1 Clustered, KB below solve the issue.

    https://launchpad.support.sap.com/#/notes/2379126/E

    Add comment
    10|10000 characters needed characters exceeded