Skip to Content
0

GRC 10.1 BRM Role Load "Error" no reason listed

Nov 23, 2017 at 01:13 AM

62

avatar image

Hello All,

Still churning away on getting the new GRC 10.1 system up and have run into another interesting issue.

it isn't stopping me from working that I can tell but I would like to resolve it.

When I do a mass load of roles via the template I have coming up with 5 roles that are showing "error" status on the load but there is not reason.

I have deleted the roles in question from GRC and tried to reload them and still get the same issue.

I can find the roles in the role maintenance screen and looking through it, they seem to be complete.

They are all different types of roles (parent, derived, single) and I have checked the load file in Textpad for random spaces or other irregularities to no avail.

Nothing in the SLG1 logs or ST22.

Has anyone else run into this?

role-import.jpg (40.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Ramesh Vithanala Nov 29, 2017 at 05:00 PM
0

Mike,

I agree you are having issue with mass load,Did you try to import the role with no status manually from backend?Did the role exists in plugin connector and all the sync jobs(role/pfcg/obj) are executed?

Thanks

Ramesh

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hey Ramesh,

Yes to all of your questions. The weird part is that the roles do seem to be loaded in the system and I can provision them so it is not like it is stopping anything, but with the error I am just wondering if I'm going to see something weird pop-up down the road when I start managing the roles in BRM when I go live. :)

0