Skip to Content
author's profile photo Former Member
Former Member

error while creating excise invoice

hi,

while creating excise invoice using J1IIN i am getting the "deemed" tab highlighted instead of LOU for which i have maintained excise group and series group in " spro- logistics general- tax on goods movements-India - buisness transaction - outgoing excise invoices - maintain defaul excise groups and series groups and also in India - basic settings -maitain plant,excise,series settings. cant figure out where its picking " deemed " instead of " LOU" while creating excise invoice. need ur help AEAP.Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 15, 2008 at 11:57 AM

    Dear Leo,

    As per my knowledge, you are creating a Deemed Export . No excise Duty is required to be mantained for Deemed Export . The problem happens because U might have flagged the Immediate Utilization Indicator in your settings.

    Kindly elaborate the problem further.

    Thanks

    MKS

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 15, 2008 at 12:16 PM

    Dear leo

    In two IMG areas you need to check.

    1) LG --> Tax on Goods Movements --> India --> Maintain Series Group. Here remove the tick under the tab "Imm.Util." for your series group.

    2) LG --> Tax on Goods Movements --> India --> Business Transactions --> Outgoing Excise Invoices --> Maintain Default Excise Groups and Series Groups. Here maintain LUT for the combination of sales area, shipping point and plant.

    thanks

    G. Lakshmipathi

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi lakshmi, i saw ur link to do pod thanks but i need further clarification on that i want to configure pod from the basic so that i can do invoicing (ie. accounts posting) only after entering pod. plz help me on this right from the basic setting to where the control lies for preventing posting or creating of invoice.

      regards

      leo

  • author's profile photo Former Member
    Former Member
    Posted on Feb 18, 2008 at 06:34 AM

    hI,

    As you told you have maintained everything, please once again check the settings, and while creating excise invoice goto calculator button and click it and select excise invoice type button as LOU.

    LG --> Tax on Goods Movements --> India --> Business Transactions --> Outgoing Excise Invoices --> Maintain Default Excise Groups and Series Groups. Here maintain LUT for the combination of sales area, shipping point and plant.

    Just check this also, if it is ok then reward points.

    bye

    Anil.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.