Skip to Content

DB-Error at login

Hi forum,

during a system copy (we need to change HW of our dev system) we have a strange error at login

http://img225.imageshack.us/img225/9530/errorth2.gif

Source <SID> and Tagrget <SID> are the same.

Istance starts.... but we can't login.

It is a NW04s system on Windows 2003 Oracle 10.2

a cmd as "select * from T000;" works fine from sqlplus.

Regards.

Ganimede Dignan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Feb 14, 2008 at 10:14 PM

    Execute an R3trans -d as use <sid>adm and post the resulting trans.log

    Markus

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 16, 2008 at 07:41 AM

    Hi Dignan ,

    What is the status of license?

    Have you applied the new license because you have migrate your SAP to new Hardware the Hardware key will be changed, so you have to go for new license.

    For testing you can apply the temp license and try to login.

    Best Wishes

    Kumar

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      during installation (mine is a systemcopy based on backup/restore) SAPins create e templicense... you do not need to create one. So you can login anywhere into the system, not only as SAP* user account.

      When SAPinst ends you can install new SAPlicense.

  • avatar image
    Former Member
    Apr 09, 2008 at 01:47 PM

    I just found this SAP Note: 1152171.

    Edited by: Mustafa Sehic on Apr 9, 2008 3:49 PM

    Add comment
    10|10000 characters needed characters exceeded