Skip to Content
0
Former Member
Feb 12, 2008 at 04:17 PM

Cannot startup visual administrator due to UME logon client details changed

44 Views

Hi, we have installed a BI 7.0 system and are trying to configure the WebEX. In trying to complete the configuration, we ran the Portal admin tool:

http://ttaf-sap-bwd.ttaf.co.za:8000/irj/portal

In here we Logged onto the portal with j2ee_admin

chose System Admin -> Sys Configuration -> UME

chose SAP System -> changed client logon details to client 100 from 001

Since then we can only log onto http://ttaf-sap-bwd.ttaf.co.za:50000/index.html

We cannot log onto the Visual Administrator and we cannot access the http://ttaf-sap-bwd.ttaf.co.za:8000/irj/portal or other 8000:**** URLs. The error message we get is as follows:

503 Service Unavailable 7.00

Dispatcher running but no server connected!

Details: No details available

I ran the /usr/sap/BWD/DVEBMGS00/j2ee/configtool/configtool.sh & went to:

GLOBAL SERVER CONFIGURATION -> SERVICES -> com.sap.security.core.ume.service

I changed the ume.r3.connection.master.client from 100 to 001 but this did not have any impact.

The log in the /usr/sap/BWD/DVEBMGS00/j2ee/admin/log/system/visual_administration.0.log directory is as follows:

#1.5#C0000A0A0B1A0000000000007EC47EC4000445F7C51A04D0#1202830372896#/System/Serv

er/VisualAdministrationTool##com.sap.engine.services.adminadapter.gui.tasks.Logi

nTask#######Thread[Thread-4,5,main]##0#0#Error#1#/System/Server/VisualAdministra

tionTool#Plain###Error while trying to login to TTAF-SAP-BWD.ttaf.co.za: Cannot

create new RemoteLoginContext.#

How do we change the logon client back to 001 as the users and passwords on client 001 and 100 are identical