Skip to Content
avatar image
Former Member

Agentry SMP 2.3 iOS 10 support

Will there be a future SDK release for support for iOS 10 for the SMP 2.3 Agentry client? If so, what is the timeline for this release.

I know this support was just added for SMP 3.0 but need information on if/when the SMP 2.3 SDK will have a new Agentry client with iOS 10 support.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Oct 20, 2016 at 07:37 PM

    Hi John,

    There is plan to port the fix to the SMP 2.3 version. We will update when more information on when the fix is targeted for availability.

    Regards,

    Chung Yu

    SAP Senior Support Engineer

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 21, 2016 at 06:50 PM

    Thank you. Please update when more information is available.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 24, 2016 at 01:38 PM

    John,

    I would strongly suggest starting planning on upgrading to SMP3. Support for SMP 2.3 stops at the end of the year so now is the time to being migrating over to the newer SMP3 platform.

    --Bill

    Add comment
    10|10000 characters needed characters exceeded