Skip to Content

The business area field is blank and grayed for automatic postings (EX : VAT account)

Nov 21, 2017 at 10:56 AM


avatar image

Hi experts,

While creating and accounting document, the business area field is grayed for automatic postings like VAT account, and it is blank at the same time. We need to fill this field, manually or automatically from the segment from which it originated.

Do you have any suggestion on how to solve this issue?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

KK Lam Nov 22, 2017 at 02:57 AM

Hi Yassine,

Check note 1727802.

Standard System behavior.

Postings to VAT accounts must be made WITHOUT business area. The reason for this is that the field "Business area" does NOT exist in the tax data. Therefore, the advance return for tax on sales/purchases can also only generate postings WITHOUT business area and these postings must correspond exactly to the original tax postings in your account assignments. Otherwise, the tax accounts would have steadily increasing business area balances.


As a Standard System behavior, tax items are neither automatically filled nor you can enter a value manually. The standard solution is to use "Balance Sheet Adjustment" (report SAPF180A and SAPF180) to calculate balance on tax per business area and post onto adjustment account periodically. For this to work, the postings on VAT accounts must be made without business area. With active New Gl/document splitting, if the splitting is in used, the GSBER should be filled and inherited according to the splitting settings. Note 436374 was created due to the legal requirement for Brazil, but the same does not apply for other countries. See Also 199886 - Business area in tax line


10 |10000 characters needed characters left characters exceeded