Skip to Content
author's profile photo Former Member
Former Member

ODS to CUBE error

Hi All, Please help me out with the following error while loading from ODS to CUBE (BW3.5)

Error message when processing in the Business Warehouse

Diagnosis

An error occurred in the SAP BW when processing the data. The error is documented in an error message.

System response

A caller 01, 02 or equal to or greater than 20 contains an error meesage.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 08, 2008 at 06:02 AM

    Can u give more details...what step is there in details tab??

    Any related dumps in st22....??

    Regards,

    B

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 08, 2008 at 06:15 AM

    Follow this

    Khaja

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 08, 2008 at 10:20 AM

    Hi,

    I will suggest you to check a few places where you can see the status

    1) SM37 job log (In source system if load is from R/3 or in BW if its a datamart load) (give request name) and it should give you the details about the request. If its active make sure that the job log is getting updated at frequent intervals.

    Also see if there is any 'sysfail' for any datapacket in SM37.

    2) SM66 get the job details (server name PID etc from SM37) and see in SM66 if the job is running or not. (In source system if load is from R/3 or in BW if its a datamart load). See if its accessing/updating some tables or is not doing anything at all.

    3) RSMO see what is available in details tab. It may be in update rules.

    4) ST22 check if any short dump has occured.(In source system if load is from R/3 or in BW if its a datamart load)

    5) SM58 and BD87 for pending tRFCs.

    Once you identify you can rectify the error.

    If all the records are in PSA you can pull it from the PSA to target. Else you may have to pull it again from source infoprovider.

    If its running and if you are able to see it active in SM66 you can wait for some time to let it finish. You can also try SM50 / SM51 to see what is happening in the system level like reading/inserting tables etc.

    If you feel its active and running you can verify by checking if the number of records has increased in the data tables.

    Thanks,

    JituK

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.