Skip to Content
avatar image
Former Member

QM related to MIRO

please help me ....

in the Make to order industry.

Let us assume i have Pur order No for 10 qty.

then i done MIGO for all the Item and Qty. 10.

(for this material QM is activated and Qm procu also activated and QM control key 0007 is assigned to the material master.)

after Doing the MIGO the stock is laying in th Quality.

Mean while Our FI personnel done MIRO for the same.

but after conpletion of the result recording i come to know that there is a fuilt in the material

so i am planning to post the material back to the Vendor.

(Return Delivery) through UD Stock posting Screen.

But the system not allowing to do so.

Because MIRO is already done..

Please suggest me How to block the FI personnel not to do MIRO untill Quality clearence .

thanx in advace.

Thanks & Regard's

Pathi,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Feb 08, 2008 at 10:13 AM

    Dear srinivas,

    thanking you for Giving me your feed back.

    But is it possible to block the FI/MM personnel,

    Not to DO MIRO.

    thanks

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thnax for your ans......

      Is there any std Setting available.

      So that we can Block the Fi/MM personnel Not To Do MIRO.

      Thnax

      p.kumar

  • avatar image
    Former Member
    Feb 07, 2008 at 03:03 PM

    Hi

    You can maintain qm procurement key active in material master quality management view. Maintain QM control key (SAP Standard should be 0007 - Delivery release, Invoice block). Otherwise you can create your own key in SPRO --> Quality Management --> QM in Logistics --> QM in Procurement --> Define Control Keys).

    This setting will prevent invoice verification, if material is in QI.

    regards

    Srinivas

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 20, 2008 at 06:10 AM

    thanx

    Add comment
    10|10000 characters needed characters exceeded