Skip to Content
0

Workflow container element use old initial value

Nov 21, 2017 at 02:37 AM

31

avatar image
Former Member

I copied a new workflow template from SAP standard workflow and changed the container element initial value.But running result shows the workflow still use the old value,the binding between workflow and task also shows the paratemeter of the element is 'old' and not refreshed.

2.png (48.3 kB)
4.png (31.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Anjan Paul Nov 21, 2017 at 05:50 AM
0

Hi,

Check the binding again. If not populated, then delete the binding and create it again.

Thanks

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi,I tried as you say,but it doesn't work

0
Mike Pokraka Nov 21, 2017 at 06:44 AM
0

This may still be part of the OM or session buffer, please refresh using SWU_OBUF and try again starting with a new transaction.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi,I tried SWU_OBUF and delete the binding between workflow and task,and create it again,seems not work.Picture1 is the parameter of element in binding select list,while picture2 is which in the workflow container.

So element value is different in binding list and container,and transaction results shows it collect the origin value DEM.

Same problem exist for NetValue_Limit_1 and NetValue_Limit_2.

2.png (55.6 kB)
3.png (50.6 kB)
0