Skip to Content
0

PO do not appear in Fiori Approve Purchase Orders

Nov 17, 2017 at 07:43 AM

58

avatar image
Former Member

I have a client with a live system with FIORI Approve Purchase Orders app.

A user is not able to see one PO in his SAP FIORI app.

The workflow triggered correctly and the user received the email as well.

In SBWP he can see that PO but not in FIORI.

Backend Component-

SAP_APPL 606 - SP 0009

GBAPP002 600 - SP 0012

Frontend Component-

UIX01EAP 100 - SP 0011

Any ideas why?

Regards.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
avatar image
Former Member Nov 17, 2017 at 06:46 PM
0

Issue got resolved. The issue was the item category T. Which is not supported in Fiori.That is why the PO was not visible in FIORI.

Share
10 |10000 characters needed characters left characters exceeded
Jürgen L
Nov 17, 2017 at 08:01 AM
1

did you already check and compare your settings with the details from OSS note 2080631 - FAQ for MM Fiori Approval Apps

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Have followed the steps provided in the note 2080631. All the PO are getting to users but only one PO is missing for the user. No Authorization error. Nothing in Error Log

0
Rob Dielemans Nov 17, 2017 at 01:32 PM
0

Check if there is a filter active in the fiori app.

Also activate the gateway trace and replay the request, you can also use this to debug it and see what happens at runtime

/IWFND/TRACES

Kind regards, Rob Dielemans

Share
10 |10000 characters needed characters left characters exceeded