Skip to Content
0

Influence site broken?

Nov 20, 2017 at 02:55 PM

96

avatar image

I know there was an update on Friday. Is that still in progress? I'm seeing a lot of problems:

  • In Chrome (my default browser), the "Home" view takes a long time to come up, and when it does, it's blank. If I go to another page first (ex. "Feeds"), then click Home, it just stays on Feeds.
  • In IE, I can't log in at all. When I go to https://influence.sap.com/sap/ino/, another window pops up with a logon dialog. I log in, then that window closes and I'm back to the original page that just has a message "Single sign-on is enabled. Click to reopen login window.". (I don't know if this was a problem before - I hadn't tried IE till today).
  • In Firefox, I have more success. I can log in and the Home page displays. But it takes a very long time (1-2 minutes) for each page to load.
  • The new Sort shortcuts (Most Recent, Latest Change, Most Votes) appear handy, but are not working. When I click "Most Votes", it sorts correctly, but I then click on "Most Recent" and the list displays "No Data". (this is sporadic - in another test it did display the expected results)
  • I can click on "Latest Change", and the list will re-sort correctly. But the Ascending/Descending button does not work. The list refreshes itself (after about a minute), but the order does not change. Similarly, if I select a sort item from the drop-down list (ex. "Title"), the list will refresh itself but the order does not change -- it is still sorted by Latest Change.
  • Account Settings does not come up at all in Chrome, but does come up in Firefox.
  • The new List View is an improvement, but does not show the ranking or comment count.

(attn: Kuhan Milroy)

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Tammy Powlas
Nov 20, 2017 at 04:32 PM
1

Joe - there is a related issue with the SAP Support Launchpad (and I am experiencing problems access help.sap.com)

I could finally access influence.sap.com but only after several tries (and waiting)

On social media, the SAP Support Channel said they are adjusting some settings tonight and it should be all fixed tomorrow....

Share
10 |10000 characters needed characters left characters exceeded
Kuhan Milroy
Nov 20, 2017 at 05:20 PM
1

Hi Joe,

There have been some performance issues identified that seem to be inconsistent for users and times. These are being looked into and I believe could explain a lot of the odd behaviour you are seeing.

RE: your log on issues, sounds like there may be some caching getting cleaned out between the old site and the upgrade. I saw a similar problem in IE and closed out the related tabs and opened a new tab and logged in no problem. But note taken.

I was able to reproduce the My settings issue in Chrome.

The list view show the vote count (ranking) in the lower row with a heart by it.

I do not see the comment count either, will look into that.

Thanks for the prompt feedback.

Cheers

Kuhan

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thank you, Kuhan.

I tried it a few times in IE, completely closing it each time, but I am still not able to log in. It's not a big deal for me; I use Chrome primarily and was only using IE to see if the Home page would display.

I still have the same problem in Chrome even after closing completely and re-opening. This is the biggest issue for me.

Regarding Ranking, that was a typo on my part - it's actually "Rating". But that is separate from the Vote Count, isn't it? They are listed separately as options in the sort drop-down.

Joe

0
Kuhan Milroy
Nov 20, 2017 at 08:18 PM
0

I am guessing the Chrome issue is related to performance, so let's wait till that is addressed.

As for the rating/ranking, please ignore this in the filter. It is an optional system configuration to have ratings which is unused as the sessions use votes. The display of rating is simply a bug.

Thanks for confirming the IE issue. Did you try clearing browser history?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

I can't clear the history, due to a group policy.

I don't think the problem in Chrome is related to performance. I traced the session with Fiddler, and every time I attempted to to the Home page, a call was made to the following URL which results in a 404:

GET /cust/ino/ngui/sap/ino/apps/ino/vc/home/CommunityHome.view.xml HTTP/1.1

0
Kuhan Milroy
Nov 23, 2017 at 03:21 PM
0

Hi Joe,

Can you please retry all scenarios.

The initial set of performance issues have been addressed and it appears to have solved many of the issues.

Thanks

Kuhan

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Hi, Kuhan.

From my original list:

  • In Chrome (my default browser), the "Home" view takes a long time to come up, and when it does, it's blank. If I go to another page first (ex. "Feeds"), then click Home, it just stays on Feeds.
    This is working now
  • In IE, I can't log in at all. When I go to https://influence.sap.com/sap/ino/, another window pops up with a logon dialog. I log in, then that window closes and I'm back to the original page that just has a message "Single sign-on is enabled. Click to reopen login window.". (I don't know if this was a problem before - I hadn't tried IE till today).
    Still an issue, but not a big deal for me since I can use Chrome
  • In Firefox, I have more success. I can log in and the Home page displays. But it takes a very long time (1-2 minutes) for each page to load.
    Load time is much improved
  • The new Sort shortcuts (Most Recent, Latest Change, Most Votes) appear handy, but are not working. When I click "Most Votes", it sorts correctly, but I then click on "Most Recent" and the list displays "No Data". (this is sporadic - in another test it did display the expected results)
    Still an issue
  • I can click on "Latest Change", and the list will re-sort correctly. But the Ascending/Descending button does not work. The list refreshes itself (after about a minute), but the order does not change. Similarly, if I select a sort item from the drop-down list (ex. "Title"), the list will refresh itself but the order does not change -- it is still sorted by Latest Change.
    Still an issue
  • Account Settings does not come up at all in Chrome, but does come up in Firefox.
    Working now
  • The new List View is an improvement, but does not show the ranking or comment count.
    Still an issue, partially. "Rating" is still visible as a sort option. Per your earlier reply, the actual problem is that it shouldn't be a visible option. Comment count is still not visible in list view.
0

Thanks Joe! I'll pass the list off to the Customer Influence team who are tracking. The IE logon issue is quite odd but in general there is an effort to remove the pop-up.

0

Hi Joe,

It appears most of the issues are related to browser cache. Not that we want to get in the habit of requesting customers to clear their cache, in this instance it is necessary to fix these problems.

I shared similar issues and after clearing cache they have all been removed.

(The comment count and ratings aren't related these are simply an enh and a fix.)

Cheers

Kuhan

0

Hi, Kuhan Milroy,

I'm unable to clear my IE cache due to group policy, but I am not considering it an issue any more as I can successfully use Chrome.

Sorting, as described above, is still an issue. I tried it in Firefox and Chrome after clearing the cache in both, and the problems remain.

Joe

0