Skip to Content
avatar image
Former Member

How to upload big notes maually in SNOTE

Hi,

since my customer has no internetconnection with their solution manager 7.2 due to theit regulations we are currently trying to upload notes manually. Uploading the note 2206530 seems not possible that way since it is too big for SAP GUI. Does anyone here know a workaround for this by putting it somehow onto the AS?

Maybe by putting it into a certain folder on the AS?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 21, 2017 at 09:57 AM

    Hi Dennis

    According to older threads, I've looked for "upload file SAP front-end timeout" it looks like parameter rdisp/gui_auto_logout can cause the timeout to occur, can you test by setting the parameter value to 0 in RZ11? If it works you could maintain this parameter and set it to a value high enough to get the upload done in the future or you can temporarily switch it to 0 when you need to do this kind of upload.

    Best regards

    Tom

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 20, 2017 at 08:59 AM

    What issue are you experiencing? I was able to upload this note without any problems...

    I can imagine that there might be some network related issues that are causing problems.

    Add comment
    10|10000 characters needed characters exceeded

    • There is a SAP Note describing your issue, however, no solution is provided:

      2508441 - "Not enough memory for Data Provider" happened when uploading large Note via SNOTE

      I was able to upload the note without issue following your step-by-step instruction. Therefore, in my opinion, you should review profile parameters related to memory (like abap/buffersize).