Skip to Content
0

Not able to see custom Theme in UI Theme Designer after NW migration from 7.31 to 7.5

Nov 20, 2017 at 05:17 AM

130

avatar image
Former Member

Hi,

We have used many custom Themes in portal NW 7.31, recently Portal upgraded to NW 7.5, I wanted to import my custom Theme again, but when I tried to Import Themes from System Admin->Transport->Transport Legacy Themes, Themes are not imported. Also when I checked UI Theme Designer, all our Themes are not listed (Some custom themes are listed of other application) even I am not able to see Import Theme button in UI Theme Designer.

Kindly suggest me how I can import or activate custom themes of our application.

10 |10000 characters needed characters left characters exceeded
Former Member

Hi Checked both KBA, but it not helped to resolve the issue. I tried to import custom Themes in below two ways but themes are not imported (tacking time and then giving This page can’t be displayed).

1. System Admin->Transport->Transport Legacy Themes -> selected exported zip file of Theme.

2. System Admin->Transport->Import ->Trying to import the epa file which having theme.

Kindly help..

0
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Manjunath Nataraj
Nov 20, 2017 at 07:15 AM
0

Dear Div

Regarding your issue, you can check this KBA 2321742 - Exporting Custom Theme in Portal [VIDEO] it might help you.

Also for theme related in general, you can refer the KBA 1517914 - Themes & Styles - Specific Component Note

Thanks

Regards

Manjunath

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Checked both KBA, but it not helped to resolve the issue. I tried to import custom Themes in below two ways but themes are not imported (tacking time and then giving This page can’t be displayed).

1. System Admin->Transport->Transport Legacy Themes -> selected exported zip file of Theme.

2. System Admin->Transport->Import ->Trying to import the epa file which having theme.

0
avatar image
Former Member Nov 24, 2017 at 11:00 AM
0

Dear Div,

is your custom theme developed in UI Theme designer or Theme editor in 7.31 portal?

Thanks and Regards,

Kamal

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Our custom theme developed in NW 7.0 in theme editor, then last to last year NW migrated to NW 7.31 and now again migrated to NW 7.5.

0
Dharmendra Kumar
Nov 30, 2017 at 08:59 AM
0

Hi,

Please make sure that the latest version of the Theme Designer component is installed. Refer to SAP note 1852401 for details. Furthermore please update the UR base content by following note 2408180

Regards,

Dharmendra Kumar

Share
10 |10000 characters needed characters left characters exceeded