Skip to Content
0

Error while publish SAP UI5 application to Google Play Store

Nov 17, 2017 at 03:45 PM

31

avatar image
Former Member

Hello Experts,

I have published SAP UI5 application to Google Play Store, but unfortunately its Rejected.

Application uses following things:

1] Application APK: Release mode.

2] UI5 Kapsel plugins: Logon Manager, Barcode Scanner, Calendar, Logger, Offline OData

3] UI5 Cordova plugins: Device Information, Network connection, Camera, Capture, Access files, File Transfer etc.

4] Application Service Protocol: HTTP

I have received mail from Google saying that applicationis violating their Malicious Behavior or User Data policy.

This app uses software that contains security vulnerabilities for users or allows the collection of user data without proper disclosure.

Below is the list of issues and the corresponding APK versions that were detected in your recent submission. Please upgrade your app(s) as soon as possible and increment the version number of the upgraded APK.

Vulnerability APK Version(s) Deadline to fix OpenSSL

The vulnerabilities were addressed in OpenSSL 1.02f/1.01r. To confirm your OpenSSL version, you can do a grep search for:

\$ unzip -p YourApp.apk | strings | grep "OpenSSL"

You can find more information and next steps in this Google Help Center article.

100008 07/13/2016

Yes, I tried to find out open SSL plugin but it is not there.

Please suggest

Regards

Vaibhav Wanjale.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers