Skip to Content
avatar image
Former Member

File is picked by XI but not placed in Receiver

Hi All,

Im working on file to file scenario, i hav done with the design and configuration.The problem is the file is been picked up by the server but it is not placing in the receiver folder.Im using NFS but no content conversion is been done. I have specified all the parameters nd the channel is active.

When i do Message Monitoring in RWB im getting a msg stating "No messages Found" and in the Adapter Monitoring both the communication channels are working fine but with the receiver channel it says " No message processing until now".

One more thing in SXI_CACHE, there is a error unable to refresh cache contents.And in Integration Directory, when i do cache notifications, it shows not yet started. Is there any services that has to be started wrt ID???

When i do cache notifications for ID nd look for problms im getting an error saying Could not parse communication channel and cache elements are not refreshed in SXI_CACHE. Plz suggest wht has to be done.

Can anyone help me....

Thanks,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Feb 05, 2008 at 07:34 AM

    Hi,

    Check your receiver communication channel status in adapeter monitoring of RWB.

    Are you placing the file within XI server and also let me know whether you are using the same NFS for the sender as well.

    Check folder access is provided.

    Regards,

    Nithiyanandam

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Receiver communication channel is in green in RWB.

      The file is been placed on the same sytem in which XI has been installed and im using NFS for the sender as well..

      The folders also have the necessary permissions.

      But still the file is not been dropped to receiver.

      Thanks

  • Feb 05, 2008 at 07:41 AM

    Hi Suma

    deleate your INTEGRATION_DIRECTORY_HMI connection and recreate it

    sm59- HTTP Connections to R/3 System-NTEGRATION_DIRECTORY_HMI

    then go to trarction SXI_CACHE and referesh it

    PS: Revard Point

    Thanks

    Amit Shivhare

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 05, 2008 at 07:43 AM

    -Check the File name and source directory is correct(case sensitive)

    -Check the status of sender and receiver file adapter in the communication channel monitoring...

    -else refresh the cache(SXI_CACHE and adapter cache)

    For testing purpose, send the message dirtly to IE from RWB Test tool and check the flow in SXMB_MONI and RWB.

    Thanks

    Farooq

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi suma,

      once the file is pick can u send audit logs for both sender and reciever file adapters.

      u can see audit logs in communication channel monitoring.

      i think same folder is configure for different file adapters.

      Note : do not use same folder for different sender file adapters.

      reward points if helpful.

      regards,

      pradeep A.

  • avatar image
    Former Member
    Feb 05, 2008 at 07:51 AM

    Hi Suma,

    can you check once again your Reciver Communication channel from RWB.

    if possible, can you update your auditlog.

    and check file permissions also.

    regards

    mahesh.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 07, 2008 at 02:54 PM

    Hi,

    Just check that your source file name specified is correct or not. If you are sure with that check the option in 'my computer->Tools->Folder option-> View' and deactivate the option "Hide extensions for known file types".

    This may work, as from the prob; i believe the file is not accepted by the sender file adapter.

    Check this..

    You may clear flush the cache using the SXM_CACHE.

    Regards

    Vinod V

    Add comment
    10|10000 characters needed characters exceeded