Skip to Content

How to install SAP Lumira 1.31.8

Nov 16, 2017 at 04:10 PM


avatar image

Hi all,

i have some problems installing SAP Lumira 1.31.8. I already installed Version 1.31.1 and Version 1.21.0, and i had no problems with it. I tried several ways to install it:

- run as admin

- uninstall previous Versions

- Install in Compatibility mode

I downloaded SAP Lumira 1.31.8 from

I am pretty sure this is a 64-Bit file.

Everytime i try to install Lumira I following error:

"This version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program.

The computer system of my Laptop is definitely 64-bit, so I don't know whats the problem. I hope you can help me. I need the Version 1.31.8. of Lumira, because it's the only version i can work with..

Thank you!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Patricia Sengl Nov 29, 2017 at 03:43 PM

With the downloaded file of i couldn't get SAP Lumira Version 1.31.8 installed. I downloaded the file from and was able to install the Version 1.31.8 without any problems. I think something is wrong with the file at, because i tried several ways & times and had no success with the installation.

10 |10000 characters needed characters left characters exceeded
Harsha G Nov 21, 2017 at 08:56 PM

check the extension of your file downloaded.

10 |10000 characters needed characters left characters exceeded