Skip to Content
avatar image
Former Member

User creation error after installing Local portal

Hi Everyone,

I am presently running ECC 600, with Netweaver nw04s and J2E engine.

I have installed MSSQL and then the J2E engine. I have also activated the SAP* superuser account.

I would like to create users now. When i logon with SAP*, a register link appears on the portal logon page. When I click, it gives me a message telling me that "You are not authorized to perform this action. Contact your system administrator".

What should I be checking/activating in the setings in order to be allowed to create new users with SAP* account.

Thank you.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Feb 04, 2008 at 06:09 PM

    Robert,

    Can you check if the user sapjsf has the following roles.

    SAP_BC_JSF_COMMUNICATION

    SAP_BC_JSF_COMMUNICATION_RO.

    user admin can be done by any user having the role sap_j2ee_admin.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 04, 2008 at 07:33 PM

    Hi,

    The problem is that we have not been able to comnnect to a backend yet. We would like to create users first and then connect our local portal to a backend. That is why we used the SAP* as a logon. Do you know where i could check the roles attributed to this user either in SAP managenet console or the J2E config console?

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 05, 2008 at 06:21 PM

    Ok. Thanks!

    But where do i assign those roles to the users. Is it in the J2E config tool? If so, where?

    Thanks!

    Add comment
    10|10000 characters needed characters exceeded