Skip to Content
avatar image
Former Member

J2ee_admin cannot add system Properties in NWA

I'm trying to apply note:

2187775 - TrustedP4Port and TrustedP4SPort properties missing.

I'm trying to add these Properties to the "Security" Service in Netweaver Visual Administrator. The User is J2EE_ADMIN. There are no ADD or DELETE buttons

as mentioned in the Documentation.

I thought maybe that the user did not have authorization, but read that this user has all Authorization.

What am I doing wrong?

Thanks for your Help.

rhjlc.png (114.4 kB)
xiumn.png (107.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 16, 2017 at 05:39 AM

    Hello ,

    The note 2187775 and the screenshot of NWA is from NW 7.0 release but the help document that you are referring to looks like from a higher release(NW 7.1+)

    Also note 2187775 says that these properties would be available by default in releases 7.00 SP 30 PL 11 , 7.01 SP 15 PL 13 and 7.02 SP 15 PL 19 higher

    So I am not sure of the problem here. If you do not see the property then it means that the system is on a lower release. Let me know if I did not understand the problem right

    Regards,

    Asha

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 16, 2017 at 01:41 PM

    Asha: thank you for your help.

    1. my Solution manager system is 7.02 SP18 , so Note 2187775 applies to it.

    2. if the help document which shows that there should be an "Add" and "Delete" button in NWA for the Security service properties is not applicable, then How to Add or Delete the Properties of the Security Service?

    Thanks Again for any help,

    Regards,

    Don

    Add comment
    10|10000 characters needed characters exceeded