Skip to Content
author's profile photo Former Member
Former Member

Depreciation Run Error

Hello Gurus,

I am executing the depreciation run for period 10 2007-2008, but it gives the message"Depreciation run to start from period 09 2006-2007.

Now when I run depreciation for period 09 2006-2007, it says that the depreciation for period 09 2006-2007 needs to be restarted.

When I restart the depreciation run for 09 2006-2007, it says the Cost Centers should be in between 10000-79999. Again it says, may be the GLs are not attached to the Account determination.

Now, all the cost centers are between the allowed range & I have checked all the Account determinations & the Gls are attached in all Account Determinations.

I then checked whether the period 09 2006-2007 is open in

OB52 & OKP1. They are open.

I am at my wits end & just dont know what to do. Please suggest.

Thanks in Advance,

Regards,

Debojit Dey

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 01, 2008 at 06:50 AM

    Hi,

    Check the depreciation log using the tcode AFBP.

    Regards,

    Meenakshi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.