Skip to Content
author's profile photo Former Member
Former Member

rplico10 date problems

Hi,

From a dynamic event in HR we are submitting report RPLICO10. This is transferring the chosen fields - as merge fields - to a Word document.

Now, we have moved this - as is - from 4.6c to ERP2004. Now all the date fields aren't transferred as date fields anymore, which causes them to loose their formatting. I cannot format them i Word either, since Word doen't recognise them as date fields.

Have anybody faced the same problem, and solved it?

Thanks,

Vibeke

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 31, 2008 at 07:50 PM

    Try changing the user specific settings. The Submit program logic would have build on external format. You would rather like to use CONVERSION_EXIT... FMs for these.

    You may also like to change the settings in System-> User Profile-> Own Data

    Regards

    Aabhas

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      The user settings are set as always. The date is formatted the way we want.

      When I'm calling up Word from RPLICO10 in forground the dates are transferred corretly formatted. But submitting RPLICO10 from a z-program it now (in ERP2004) loses the formatting.

      Regards,

      Vibeke

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.