Skip to Content
author's profile photo Former Member
Former Member

Crystal Report Displaying Problem

Hi Guys,

i had developed many more reports ie crystal reports 10 successfully in my Pc.But while going to my client place not able see my reports while clicking added reports in B1 module ie Purchase A/p -> purchase reports in that my report is added while clicking that report it displaying following Error ie myaddon.exe is Encountered or Addon Crystal report is Disconnect we are not able to fix this issue what problem but in my PC its displaying all reports this is OS problem or some other issue i am using windows 2000 proffesional in my Client PC ie windows 2003 server sp1.what is this issue can any solve with brief explantion asap.

Regards

ANAND

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 31, 2008 at 06:27 PM

    you need to deploy the crystal runtime engine onto the workstation as well.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 31, 2008 at 05:58 PM

    One question!

    How are you sending the data to the reports? Are you connecting the reports directly to the SQL Server tables? If so, I believe you have to take into consideration the fact that connectivity parameters will vary in your client.

    Maybe you have taken this into account already! Just in case

    hope it helps

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.