Skip to Content
author's profile photo Former Member
Former Member

SSO between EP and BI using Template Installer

We have implemented SSO between EP and BI stack using the SAP Template Installer (both ways JAVA to ABAP and ABAP to JAVA). JAVA to ABAP is working fine. Since the SSO is implemented we should be logged into the portal from the SAP GUI. But, when we try to access the portal from the Web Application Designer, the portal login screen appears.

Has anyone faced the same problem?

Or what are we doing wrong?

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 31, 2008 at 06:13 PM

    Did you get any error while running template installer ?

    If not, then check the certicates on both the system and make sure they are correct.

    If everything looks ok and it does not work, I would suggest to reimport the certificate.

    Thanks!

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 01, 2008 at 07:35 AM

    This is expected behavior. Please see OSS note 1059623.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.