Skip to Content

Error with PO Response by SUS

I have SRM 5.0 extended scenario SP10, process EBP SUS

When a PO Response is made by SUS and return to SRM, the document is correctly but causes an error in SRM PO: status “Error in porcess”.

The monitor informs into the error in backend application errors:

PurchaseOrder 320000: Address doesn't exist T001W1000

In the transaction RZ20 in backend application errors display:

Alert text - PurchaseOrder 320000: Address doesn't exist T001W1000

MsgID – BBP_ADMIN_132

However if a PO Response is made manually by SRM (without SUS), in the PO doesn’t appear any error and the status is “Order”.

I need the PO Response by SUS.

Please help me..

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jan 31, 2008 at 07:20 PM

    Hi Raul

    Pl try note 1061646

    Best regards

    Ramki

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 31, 2008 at 11:09 PM

    The problem is with the ship to address.

    The user of the SC didn’t have any address in the PPOMA_P; I added this address and the problem was solved.

    The error was strange because the when POR was run manually it dint’t send any error before the correction was done.

    Thanks a lot.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.