Skip to Content
avatar image
Former Member

Unable to find track in NWDI but the track shows in DTR & CBS

Hi,

I am unable to find the track in NWDI. But the track shows up in DTR ans CBS with all its details.

Please help me why i cant find it in NWDI

Thanks,

Glory

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 15, 2017 at 08:13 AM

    Firstly, a little clarification, DTR and CBS are part of NWDI.

    Next, there are 2 possibilities:

    1. there is a filter that avoids this to happen; (more likely)

    2. the development configuration track has been deleted from the CMS (more unlikely)

    I accept you do use CMS instead of CM Services because you do mention track. In the CM Services there are no track, but only Development Configurations.

    It might help if you do post some screenshots that display what do you observe in the CMS and what is available in the DTR ws and the CBS buildspaces.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi Milen,

      My aim is to add a newly created SC into an existing track. But i dont see the track available in Landscape Configurator under CMS inorder to add the SC to the track. But when i open CBS i can see the track available in the drop down options and also all relevant data under it.

      I am sharing the screen shots. Hope it might help.

      DTR:

      CBS:

      I donot see this track: S07 in NWDI-Landscape configurator.

      Please tell me why i am not able to see it.

      dtr.jpg (21.8 kB)
      cbs.jpg (129.1 kB)
  • Nov 15, 2017 at 01:00 PM

    This does not seems to be a track but rather a development configuration. Would you please search for it in the CM Services?

    Add comment
    10|10000 characters needed characters exceeded