Skip to Content

Runtime error: OBJECTS_OBJREF_NOT_ASSIGNED

Hi everybody,

after Updating our (productive) SAP ERP 2005 System to SPS 11 we are facing a problem in the integration of another our testsystem e.g. in the DB13. Anytime I want to call upl the testsystem in the DB13 a runtime error appears.

Another message from the dump-analyzer is the breakup of the programm CL_DB6_TREE_NAVIGATOR=========CP, because of a 'NULL' reference.

I hope somebody can help me solving the problem. Please tell, if you need more informations.

Thanks in advance!!

Kind regards,

Lu

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jan 30, 2008 at 11:24 AM

    After the Update there were some problems in the DB2, I corrected the wron entries and the problem has gone. Don't know why?!

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.