Skip to Content
author's profile photo Former Member
Former Member

no Backgroundcolor behind charts

Hi experts,

I hope you can help me. I try to explain my problem:

First I created a new Web Templete on BEx Web Application Designer (BI 7 SP 16).

The following structure of page is used:

1. group_item

1.1. container_layout

1.1.1. group_item (name: menu)

1.1.1.1. container_layout_item

1.1.1.1.1. info_field_item

1.1.1.1.2. ....

1.1.2. group_item (name: analysis)

1.1.2.1. container_layout_item

1.1.2.1.1. analysis_item

1.1.2.1.2. analysis_item

1.1.2.1.3. chart_item

1.1.2.1.4. analysis_item

All items are assigned to the correct upper item. The global background color was set in the first group_item as Primarycolor. This color is shown behind group_item (name: menu).

The second color was set in group_item (name: analysis) as Secondarycolor. This color is shown behind analysis_item but it isn't shown behind chart_item.

Have anyone a solution for this problem?

Thank you in advance.

Kind regards

Tobias

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 30, 2008 at 10:40 AM

    I tried different setting and suddenly it works. I don't know which settings were changed but it works.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.