Skip to Content
author's profile photo Former Member
Former Member

Workflow error

Hello.

We are having issues in the sandbox after a refresh and an introduction of a support pack.

We are getting the attached error when coding an invoice and sending it to a coder

We are looking at these errors via SWi2_DIAG

Are you able to help in deciphering the errors?

Errors:

Error when creating a component of type 'Step'

Error when processing node '0000000390' (ParForEach index 000000)

Error during result processing of work item 000001711609

Error within method CL_SWF_RUN_WIM_DIALOG -> CREATEWORKITEM_CONTAINER

Error when determining attribute 'IMAGE' of object instance...

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 15, 2008 at 06:23 AM

    Hello,

    What is the SP status of your system? For the specific error, please look at OSS Note 1083317. The issue is causd due to syntax errors.

    I would suggest you upgrade to SAP Basis 700 SP SAPKB70014. This will take care of most of your issues with workflow.

    Regards,

    Amol

    PS: award points if helpful

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 15, 2008 at 06:25 AM

    Hi,

    Also look at the following OSS Notes

    1092157

    1083317

    1075730

    1060762

    1058159

    1055045

    1049570

    1043988

    1031216

    1019080

    1017567

    1008778

    991585

    991379

    988191

    987978

    975851

    960783

    956559

    950861

    939489

    931519

    924388

    921775

    905029

    881160

    859293

    215753

    1019850

    Regards,

    Amol

    Reward points if helpful

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 16, 2008 at 02:40 PM

    Hi..

    We have the same problem our system, did you upgrade your BASIS support package level to 14, if you upgrade level to 14 , was your problem solved.

    Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.