Skip to Content
0
Former Member
Jan 29, 2008 at 08:02 PM

central sld problems ?

13 Views

Hi Guys,

The scenario is like this.

1. Central SLD installed on solution manager

2. We are trying to connect an XI BOX to this central SLD.

Steps did in XI BOX:

1. SLDAPICUST - points to SLD host.

2. Exchange Profile - values set for Connections like cr.name and landscape.name.

3. SLD Data supplier - in visadm - points to Central SLD - due to this, The Java stack of XIBOX is listed as a technical system in central SLD and data collection works correctly.

3. JcoRfc Destination - LCRSAPRFC_XIBOX - program id registerd in visadm with gateway host and service as XIBOX gateway service itself.

Steps did in Central SLD:

1. Jco Rfc Destination - SAPSLDAPI_XIBOX - program id registered in visadm with gateway host and service as that of the XIBOX.

2. SLD Data Supplier - points to sld itself and when data collection is done - sld itself is added as a technical system in SLD.

Problems:

1. IR and ID are not regsitered in SLD under Technical Systems of type Exchange Infrastructure

2. when trying to import the SWCV from the sld getting the message as "unable to read the data from the centralsldhostname:50000"

3. when i do the cache notifications in ID, i am getting the error as unable to determine the central adapter engine.

4. Adapters not listed under adapter monitoring

5 when i go the administration cache overview, i am not seeing the adapter meta data like af.server

checked the settings according to 720717, 768148, 939592.

any help would be really appreciated

Thanks,

Srini