Skip to Content

Module Pool problem

Hi Guys

I am stuck at what I think is a basic problem in module pool.

I have to use some texts on my output screen, the values of those texts is dynamically determined through text elements.

The problem is I dont know where these text elements are maintained and how do i use them on my screen.

When I click on the text the names are maintained as

%#AUTOTEXT006 or %#AUTOTEXT005, I guess they are dynamically maintained.

Its a subscreen on a std program (IW53) That I am changing in a customer exit.

I hope the problem is clear, please let me know if you want more details.

Regards

Sameer

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jan 29, 2008 at 07:36 PM

    These texts were created on screen painter SE51 without any reference to anything, so the system give them these 'autotext' name. You maintain these in SE51, or translate via SE63. These are not text-elements of a program.

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.