Skip to Content
author's profile photo Former Member
Former Member

stock trasfer setting

Dear gurus,

when i am doing transfer posting the system is giving following error

Purchase order 4500000314 does not contain items for a stock transfer

Message no. M7153

Diagnosis

The system did not find any item for a stock transfer in purchase order 4500000314.

Possible causes of error:

You have entered the wrong purchase order number.

The purchase order you have entered is not a stock transport order and the item category of the purchase order items is not U.

The purchase order you have entered is not a standard purchase order for cross-company-code stock transfers.

You can only post goods issues for stock transport orders belonging to this order type in the Sales and Distribution system (SD). You cannot enter the goods issue in Inventory Management.

Procedure

Check whether your input is correct.

Check whether the purchase order is a stock transport order with item type U or a inter-company-code stock transfer.

Perform function

If you have authorization, check in Customizing for Purchasing whether goods issues for stock transport orders in the plant with this purchasing document type are to be posted in the Shipping system or in Inventory Management. If a delivery type has been entered in the Customizing table, the goods issue takes place in the Shipping system.

In Customizing, choose:

Materials Management -> Purchasing -> Purchase Order -> Set Up Stock Transport Order.

i have created two plants A ( receiving), B ( supplying)

create vendor master for A taking B as a vendor,

pl guide

Vikas

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 03:03 PM

    Can you let us know what is the purchase order type which you have created & also the item type.

    Regards,

    Vivek

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Dear vikas,

      Try this

      You might have not maintained the same material no in both receiving and supplying plants.

      -


      if it is STO, ( check for the following)

      create issuing plant as a vendor in receing plant with vendor plant assignment. ( Ensure that Schema Group Vendor is activated in Purchasing view of vendor master data)

      Creat proper info record.

      Use proper mvt type.

      for Transfer posting use 301, 303, 305

      for STO use : 351, 641, 643, 645, 647.

      Best regards,

      Atchyuth. K

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.