Skip to Content
author's profile photo Former Member
Former Member

SLD not configured; configure the SLD in Administration first

Hi Gurus!

Where can I do that (pls. see subject)

rgds

sas

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

7 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 02:08 PM

    Please notice the Administration link is disabled. It s very magic I m logged as Administrator!

    Rgds

    sas

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 02:06 PM

    Hi,

    You have to go the url

    http://<hostname>:<port>/sld

    and create a Technical System

    you need a user of admin rights.

    regards

    Ayyapparaj

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 02:07 PM

    Hello,

    what are you trying to do? Are you trying to configure jcos in SLD?

    --MLS

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 02:10 PM

    Http:
    <hostname:portnumber>\sld.

    go to the above url and configure the SLD.You need to have proper credentials to create the technical systems in the SLD.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 02:19 PM

    You can get some system information of the back end system from the SAP log on pad.Like host name,system id ,system number,and other details you can get after you log on to the sap system.Then select 'SYSTEM'--'STATUS'.

    If you are creating a WEBAS-ABAP techincal system then these details will be useful to you to configure the SLD.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 02:22 PM

    Thanks for all, but the Administrator link is still disabled .

    What can the reason be for ?

    SLD not configured; configure the SLD in Administration first

    Please help me it is urgent.

    The first problem has been already solved by me:

    You do not have permission to view the System Landscape Directory. Minimum required: UME role with permission com.sap.lcr.LcrUser and J2EE role LcrUser.

    rgds

    sas

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 03:07 PM

    Sorry I can't find J2EE role or j2ee_admin ?

    rgds

    sas

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.