Skip to Content
author's profile photo Former Member
Former Member

UWL ABAPWebdynpro Launch Error - 404 not found

I have a created a Workflow Custom Task and linked it with the ABAP Webdynpro application (no parameters) in SWFVISU.

In the Portal >System Admin >System Config, i have registered item types for all systems.

The problem is When i try to execute the work item , instead of launching the ABAP Webdynpro application, i get the error '404 Not found The Requested resource does not exist'.

This Service is activeted along with other required activations in SICF.

Any ideas about what I might be missing here?

Thanks,

Saurabh

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 04:22 AM

    Hi Saurabh,

    Can you please check what is the WAS host name in your system alias? It should be "<R/3 server name>:<R/3 port number>".

    For Java webdynpro applications we have this as "<Portal server name>:<Portal port number>" - this shud not be the case while launching ABAP webdynpro.

    Thanks,

    Prasath N

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 05:55 PM

    Thanks for your help.

    There were two problems,

    1) As you said, it was pointing to Portal Server

    2) namespace I specified in SWFVISU for my ABAP Webdynpro App was the actual package name, but it should be SAP

    Thanks,

    Saurabh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.