Skip to Content
-3

SAP Hostagent start up error

Hi,

I am getting the following errors for hostagent start up command.

Enter a command to execute: /usr/sap/hostctrl/exe/saphostexec -restart

-> Start /usr/sap/hostctrl/exe/saphostexec pf=/usr/sap/hostctrl/exe/host_profile <-

start hostcontrol using profile /usr/sap/hostctrl/exe/host_profile

[ERROR] Invalid SAPSYSTEMNAME value.

[ERROR] /usr/sap/hostctrl/exe/saphostexec pf=/usr/sap/hostctrl/exe/host_profile exit with status 235

I can see the below error in hostagent log viewer from solution manager.

Cannot establish connection to SAP hostagent web service ( service call exception. Nested call exception.Java.net.connection refused)

dev_saphostexec:

ERROR => Unable to get the profile path

Profile /usr/sap/hostctrl/exe/host_profile not found

Entry in host_profile:

service/logfile_000 = /tmp/s

I think because of hostagent is down..I am ensountering issues in managed system config as well.

I will appreciate all your inputs and guidance...

Thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Oct 19, 2016 at 02:33 PM
    -5

    Resolved the problem.. ;)

    Add comment
    10|10000 characters needed characters exceeded

    • If you have any problem resolved by yourself, then, I think it is better that you mention in details what are the steps you followed to resolve the issue. Or else if you feel that it was a simple matter answer & no need of posting like that, then, better delete the Question rather than replying as Resolved. The delete option becomes available under the your Avatar in this page in Actions Button as soon as you post any Question.

      Thanks,

      Kaushik

  • avatar image
    Former Member
    Mar 22, 2017 at 05:33 PM

    Hello

    I habe the same entry in the host_profile:
    service/logfile_000 = /tmp/s

    What was the solution to this problem?

    Thanks,
    Maurizio

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 02, 2017 at 06:19 AM

    you need to set the para

    SAPSYSTEMNAME = SAP

    In file /usr/sap/hostctrl/exe/host_profile

    Add comment
    10|10000 characters needed characters exceeded