Skip to Content
author's profile photo Former Member
Former Member

Production Problem: Reports don't show results

Hi All, We are on BI 7.0, sp 13, today all of a sudden, all reports in BW system show no results. I checked the SM21 & I get lots of messages:

HTTP/RFC session has been deleted following timeout

In the standard system there is no timeout for RFC servers. When the first remote function call is made, the RFC is connected and logged on to. and when the RFC connection is closed, the RFC server is deleted.

You can activate an explicit timeout for RFC servers for an existing RFC connection using the function module TH_SET_AUTO_LOGOUT.

If within the time specified no further RFC calls are made, the RFC server is deleted. If the RFC client then sends a further call to the server, this is sent back with an error code.

kindly help as its a production problem.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jan 29, 2008 at 04:31 AM

    Not sure but looks like the Connectivity with the Server is lost. Talk to the Basis People

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.