Skip to Content
0

Bex Query Can't Check the Use Precalculated Value

Nov 15, 2017 at 09:03 AM

69

avatar image
Former Member

I'm making a selection on the bex query, but whenever I click the checkbox in "Use Precalculated Value" it doesn't check. It's on the conversion tab if you edit selections on a query. Please help, thank you.

Here's the screenshot

capture.png (14.8 kB)
10 |10000 characters needed characters left characters exceeded

can you please provide more details like some screenshot.

0
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Koen Hesters Nov 24, 2017 at 03:10 PM
0

Hi,

use precalculated value, is meant to set the default value/parameter. Like for instance if for an infoobject the standard text is set in BW as long text, the precalculated value will be long text, the same goes for currencies if none is set in BW for the KF the remove the variable and set as use precalculated value.

Grtz

Koen

Share
10 |10000 characters needed characters left characters exceeded
Koen Hesters Nov 24, 2017 at 03:10 PM
0

Hi,

use precalculated value, is meant to set the default value/parameter. Like for instance if for an infoobject the standard text is set in BW as long text, the precalculated value will be long text, the same goes for currencies if none is set in BW for the KF the remove the variable and set as use precalculated value.

Grtz

Koen

Share
10 |10000 characters needed characters left characters exceeded