Skip to Content
author's profile photo Former Member
Former Member

Unable to Activate DSO 0PY_PP_C1

I seem to be unable to activate DSO 0PY_PP_C1 after I have uploaded data. I get an ABAP dump with the header DBIF_RSQL_SQL_ERROR. The ABAP Dump data in ST22 states "ORA-12801: error signaled in parallel query server P000#ORA-00018: maximum number of sessions exceeded".

Anybody got any ideas?

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 28, 2008 at 02:02 PM

    This is a Table Space issue.

    Check Transaction DB02 > Performance >Locks wait and Deadlock Option. Here u will find the deadlock situation for this Activation Process,

    OR

    Check in St22 the tables of this ODS for which Activation is going on . In this ST22 u will get the table for which there is a space issue.

    contact with ur Basis Team to increase the size of this table. once this is done it will allow u to activate.

    Assign Points if this helps u.

    Thanks,

    Nagesh

    Edited by: Nagesh Mule on Jan 28, 2008 3:04 PM

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      You can even check in ST22.

      Search for ur ODS table name, u will get in that dump. Read the whole content u will understand that it is because the size of the table is not sufficient hence it is not able to activate.

      If this is confirmed by u...... no need to check in DB02.

      Just inform this issue to ur Basis Team about the table space issue. they will resolve this.....

      Assign points if this helps u......

      Thanks,

      Nagesh

  • author's profile photo Former Member
    Former Member
    Posted on Jan 28, 2008 at 02:01 PM

    OSS Note 541538 should help you to fix this issue:

    - ORA-00018: maximum number of sessions exceeded

    With large-scale parallel processing, the SESSIONS limit may be reached and the error described above may occur. In this case, increase the SESSIONS parameter sufficiently.

    Hope it helps,

    Andreu

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.