Skip to Content
author's profile photo Former Member
Former Member

transport directory permession problem

Dear Experts,

I have these systems DEV/QAS and PRD , ECC6 on AIX/oracle

i have exported the /usr/sap/trans from the DEV system as NFS global file system ,and i mounted it into the QAS.

it was working fine ,but today i got many errors related to the read/write permissions on both DEV and QAS systems

i checked the owner/group for this directory i found starnge thing

if i checked from DEV server OS level i found that the owner is root and group sapsys for all folders inside it.

but if i checked from QAS os level, i found owner is root group 202

I changed the group from QAS os level to be sapsys

now if i checked from DEV , i found that owner is root group is 208

these are the users and groups for OS usrs and groups

DEV OS users

user id=202(dr1adm), uid=0(root)

group id=202(sapsys) ,201(sapinst),203(dba),204(oper)

QAS users

user id=205(qr1adm) , uid=0(root)

group id=208(sapsys) ,204(sapinst),206(dba),207(oper)

i solved this issue by changing the permission for /usr/sap/trans to be 777 using this AIX command

chmod -R 777 /usr/sap/trans

but after that i find the icon for import disappeared from stms tcode

I checked the parameter no_import_all i found that its value is 0

really i don't know what happen.

what should i do to be able to import the requests into the QAS system?

Thanks

Sherif

Edited by: Sherif Eid on Jan 28, 2008 12:52 PM

Edited by: Sherif Eid on Jan 28, 2008 2:01 PM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 07:05 AM

    The two trucks for import transport come back after doing the following

    1- for some transports the targetclient was missing so just assign the target client for it

    2- check the value of NO_IMPORT_ALL must be 0 & the value of IMPORT_SINGLE_ONLY also should be 0

    Thanks

    Sherif

    Edited by: Sherif Eid on Jan 29, 2008 8:05 AM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.