Skip to Content

SAP BO 4.1 Alerting issue

Nov 14, 2017 at 10:37 AM


avatar image


The "Alerts" tab is not populated in BO 4.1 SP 7 Patch 1.

The enviroment has been set up by a 3rd party and I don't know exstactly what is missing.

There are watches that are in the failed state but I don't receive any alerts in the BO Inbox or via email. ( the emails come successfully from the webi instances )

The alerting application is configured ( Enable My Alerts & Enable Email are checked )

In the default settings the "Total number of alert messages currently in the system" value is 0 ( most probably this is why I don't see the alerts in the monitoring "Alerts" tab or in the Inbox ) I think that the alerts are not populated in the DB.

In the Monitoring application the "Host Metrics" is enabled but the path is not correct or the client is not installed. ( is this client mandatory ? )

Trending Database Settings = User Audit DB

Trending database location:

D:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0/Data/TrendingDB ( Path for both clusters on the APS )

I've also seen the following error in the monitoring application when a watch is edited:

"An error occurred while editing the watch XXX Watch (MON00016)" occurs while editing" ( this should be resolved in 4.1 SP 7 )

capture.png (18.7 kB)
capture2.png (25.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Nov 14, 2017 at 10:47 AM

have you moved the Derby data base in Auditiing database and check if connection is working or not.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hello Amit,

I don't know if this has been done, but I'll check the Auditing DB tomorrow.

It might be as I've seen that the file from the \TrendingDB\ folder have not been modified since the application was installed.

Thank you for the reply.



I've performed the checks and it seems that the oracle.sbo is not configured properly.

Thank you Amit.