Skip to Content
0
Jan 28, 2008 at 12:23 AM

Compatability License for Add-ons expired

140 Views

hello everyone,

when i log on to my SBO it prompts me this line " Module <Compatability Licensed for Add-ons> Expired on <20080115> Please see Image attached.

http://i264.photobucket.com/albums/ii184/abing430/ExpiredLicense.jpg

can any one tell me, or explain what does this mean? does this mean that my SBO add-ons will not run at all? maybe this is the reason why my XL Reporter does not work at all.

Thanks, i need your ideas out there.

FIDEL