Skip to Content
author's profile photo Former Member
Former Member

Weird situation in Z_ALV_report!!!!!!!!!

Hi Experts,

This is a weird situation, I dont know, Why its happening????

I enhanced and added SubTotals to the existing Z_alv_report.

But, the Sub totals functionality is NOT working!!!!!!!! even though I did every thing correct!!!!!!!!!!

So, I did as follows,

SE38 -> Specified my Z_alv_report


>applcation tool bar
> used the COPY button
> copied from Z_alv_report INTO Y_Z_alv_report, including all i.e. Selection textx, Varints etc.
> Cont.
-----> Activated........now.

F8

Then, its working correctly!!!!!!!!!

So,

1)Why its happening?

2) So, I deleted all the code in Z prog. --->actgivated

then, I copied the Y version code and did Paste in Z version------>activated

But, not working the sub totals!!!!!

3) So, How to fix my problem? I guess, I shuld not RENAME the exting prog.. which is in production!!

4) Can I delete the existing Z_alv_report.......... create transport.......then, creation of new prog. but, with same name as deleted i.e Z_alv_report........again copying&pasting.........!!!!!!!!

Is it works? Is it OK, with BASIS? I mean, no transport mess?

thanq

Edited by: Srinivas on Jan 26, 2008 11:39 AM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 30, 2008 at 10:34 PM

    no reply

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.